Closed Bug 285523 Opened 17 years ago Closed 17 years ago

No default classification on PostgreSQL

Categories

(Bugzilla :: Bugzilla-General, defect)

2.19.2
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 280856

People

(Reporter: mkanat, Assigned: mkanat)

References

()

Details

For some reason, there's no default classification on my PostgreSQL install. I'm
investigating why. It doesn't show up in versioncache, and it doesn't show up in
editproducts.cgi, even though I have classifications enabled.
Blocks: bz-postgres
No longer blocks: 94304
Priority: -- → P1
Target Milestone: --- → Bugzilla 2.20
OK, this was caused by my bug 280856 fix, which hasn't been checked-in yet.

*** This bug has been marked as a duplicate of 280856 ***
No longer blocks: bz-postgres
Status: NEW → RESOLVED
Closed: 17 years ago
Priority: P1 → --
Resolution: --- → DUPLICATE
Target Milestone: Bugzilla 2.20 → ---
You need to log in before you can comment on or make changes to this bug.