provide UI for changing the resolution of a bug without reopening it

VERIFIED DUPLICATE of bug 92515

Status

()

Bugzilla
Creating/Changing Bugs
VERIFIED DUPLICATE of bug 92515
14 years ago
13 years ago

People

(Reporter: myk, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
It's possible to change the resolution of a bug without reopening it.  This is
sometimes useful for bugs correctly resolved but to an incorrect resolution, but
there's no UI for doing it, so users have to resort to forms hackery to make it
happen or jump through additional hoops and send extra bugmail reopening the bug
and then reresolving it.

There should be UI for changing the resolution of a bug without reopening it.

Comment 1

13 years ago
Thanks for the bug report. This particular bug has already been reported into
our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of 92515 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
(In reply to comment #1)
> Thanks for the bug report. This particular bug has already been reported into
> our bug tracking system, but please feel free to report any further bugs you find.


LOL! I hope you know who Myk Melez is!! :) I'm not sure this comment is
appropriate here... :-p

Updated

13 years ago
Status: RESOLVED → VERIFIED

Comment 3

13 years ago
(In reply to comment #2)
[..]
> LOL! I hope you know who Myk Melez is!! :) I'm not sure this comment is
> appropriate here... :-p

I know who Myk is.. the comment is one of the stock reponses used on
bugzilla.gnome.org
(http://developer.gnome.org/projects/bugsquad/triage/stock-responses.html)... I
always use that when marking as duplicate.

What I do do differently when marking as duplicate for a famous person is me
shouting loudly 'HAHAHAH I GOT YOU', but only my neighbours notice that.
You need to log in before you can comment on or make changes to this bug.