Closed Bug 285569 Opened 20 years ago Closed 20 years ago

"save as MAF" feature

Categories

(Firefox :: File Handling, enhancement)

x86
All
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 40873

People

(Reporter: federico.razzoli, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

There is already a Firefox extension wich allows one to save a Html page as MAF
(Mozilla Archive File). I think it should be improved (integrated in "save as",
no DOS prompt, no useless messages) and integrated in Firefox.

Reproducible: Always

Steps to Reproduce:
MAp is prpertiery and we will integrate only mhtml
(http://www.faqs.org/rfcs/rfc2557.html)

That makes it a dupe of bug 40873


*** This bug has been marked as a duplicate of 40873 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.