message "Please press Back and try again." invalid using lChange Password Request link

RESOLVED DUPLICATE of bug 193968

Status

()

RESOLVED DUPLICATE of bug 193968
14 years ago
13 years ago

People

(Reporter: cedric.caron, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
If you try to use the link included in a Change Password Request e-mail with 
an non existing token the error message as you to "Please press Back and try 
again."

In this situation the back button will will not be available our send you back 
to the last visited page which may note be part of mozilla.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 193968 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.