If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

need to have a feature wherein the browser asks me if an application needs to be installed one-time

VERIFIED DUPLICATE of bug 252830

Status

()

Toolkit
Add-ons Manager
--
enhancement
VERIFIED DUPLICATE of bug 252830
13 years ago
9 years ago

People

(Reporter: Prashant TR, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Right now, when I try downloading the google toolbar, for instance, it pops up a
message at the top which says that the site is trying to install an application.
To download that, when I click on the edit options, I need add that site to the
list whitelisted sites and later go back to the same and remove it.

It would be good to have a feature where the user can do a one-time
download/install from a site without having to add it to the list (and removing
it later).

Thanks,
Prashant


Reproducible: Always

Steps to Reproduce:
1. Go to http://googlebar.mozdev.org/
2. Click on download for Firefox. (You need to make sure that you haven't
whitelisted googlebar.mozdev.org)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 252830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.