Reloading http error page should have the same effect as clicking Try again.

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: asqueella, Assigned: adamlock)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Currently reloading an error page results in reloading the "real" page, meaning
that all associated resources (think images/CSS) will be reloaded, although they
would be reused if user clicked Try Again or the Go button next to Location bar.

It doesn't make sense from user's point of view. Clicking reload should have the
same effect as clicking Try again.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050307
Firefox/1.0+
(Reporter)

Comment 1

14 years ago
*** Bug 285675 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
It's hard to provide steps to reproduce, because of the complicated rules http
sets for caching. But I saw this a few times (on a slow connection).
(Reporter)

Comment 3

14 years ago
Probably bogus, I can't reproduce it.

Gabriel (hope I got your name right), what do you think?
Was this fixed with biesi's changes for bug 157004?
(Reporter)

Comment 5

14 years ago
yeah, it's probably bogus, sorry.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

14 years ago
No longer blocks: 28586
You need to log in before you can comment on or make changes to this bug.