export from addressbook fails

VERIFIED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED DUPLICATE of bug 271895
13 years ago
13 years ago

People

(Reporter: Jon Harman, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

When I choose "Export" from the menu
Get error message:
Not enough arguments [nsIAddressBook.exportAddressBook]

Reproducible: Always

Steps to Reproduce:
1.Open Address Book
2.Choose export from the tools menu

Actual Results:  
Get error message:
Not enough arguments [nsIAddressBook.exportAddressBook]

Expected Results:  
Give a file dialog for export
I'm guessing this should have been reported against Mozilla Application Suite & 
Address book, not thunderbird (from the build identifier). Also that error is a 
known problem for 1.7.5 and will be fixed in 1.7.6. Marking as duplicate of bug 
271895.

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: Address Book → Address Book
Product: Thunderbird → Mozilla Application Suite
Resolution: --- → DUPLICATE

Comment 2

13 years ago
v=aha
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.