address book can not be exported

VERIFIED DUPLICATE of bug 271895

Status

VERIFIED DUPLICATE of bug 271895
14 years ago
14 years ago

People

(Reporter: leebooll, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

every time i try to export one of address books (i could do it in 1.7.3 in txt
file for backup) a window shows up: export failed, not enough arguments.

Reproducible: Always

Steps to Reproduce:
1. open address book
2.sellect address book to export
3. go to tools, export, then error message 

Actual Results:  
error message shows up: not enouth arguments, export failed

Expected Results:  
start sequenace of windows with options for file type and path to file the
address book should be exported to

Comment 1

14 years ago
fixed in 1.7.6

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v=aha
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.