Print all Text in Black only

RESOLVED DUPLICATE of bug 153363

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 153363
14 years ago
14 years ago

People

(Reporter: Art Wildman, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

IIRC, there used to be a Printer UI option in Netscape 4.x to print all Text in
Black. Not sure why this feature never made it to Moz/FF, but it would be nice
to be able to Print and Read any Colored Text webpages in BLACK only. If this is
a dupe, or feature request I appologize, but I did search the 200 some Printer
UI bugs filed <sigh>. I kill lots of trees, and the Printing UI has needed an
update for many years. 

Refs. 125824 - make print settings better (tracking bug)
https://bugzilla.mozilla.org/show_bug.cgi?id=125824
62422 - An option to print with user's default colors instead of the page colors
https://bugzilla.mozilla.org/show_bug.cgi?id=62422

Reproducible: Always

Steps to Reproduce:
1. Find page with colored text... http://www.linux-sec.net/Harden/services.gwif.html
2. Print page to color printer, no option exists in Printer UI anymore to turn
off color text.
3. Yellow is very hard to read on paper.

Actual Results:  
Yellow Text is very hard to read on white paper.

Expected Results:  
Black Text is easy to read on white paper. Old, tired eyes are happier...

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 153363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Print all Text in Black only → Print all Text in Black only
You need to log in before you can comment on or make changes to this bug.