port numbers of NNTP and mail servers should be user-specifiable

VERIFIED DUPLICATE of bug 14354

Status

MailNews Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 14354
18 years ago
10 years ago

People

(Reporter: Danny O'Brien, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Netscape <4.7 (and Outlook Express) allow the port number of the NNTP (and POP,
and IMAP) servers to be defined by the user. That allows, for instance, POP
servers in userland, or NNTP servers tunnelling through a userland ssh session
to be used. Mozilla won't let you do that.

Comment 1

18 years ago
This is a duplicate of bug 14354.

*** This bug has been marked as a duplicate of 14354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.