html email not displayed unless header display is on or in a stand-alone message window

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: jarviksin, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

I have my setting set to view messages as plain text.

I receive an HTML formatted email message and click on it to display it, but it
is not displayed at all.

I double-click the message to open it up in its own window, and it is displayed
although if there are many parts (ie. forwarded -> forwarded -> etc), some of
those sections are truncated.

If I select to view messages as original HTML, they still do not show up if I
click on them unless I have "view headers" enabled.

If I double click on a message in this "view original HTML" case, then it is
displayed normally regardless of the view header setting.


Reproducible: Sometimes

Steps to Reproduce:
1. click on a mail message
2. experience ... nothing ...
3. double click on a mail message and see it in its own window

Actual Results:  
Please see the "Details" section.

Expected Results:  
Please see the "Details" section.

Comment 1

13 years ago
Which build of Thunderbird are you using?

Can you provide the message for examination?  (Save as a .EML file, attach the 
file to this bug using the Create New Attachment link above.)

(In reply to comment #0)
> If I select to view messages as original HTML, they still do not show up if I
> click on them unless I have "view headers" enabled.

You mean "View | Headers | All" instead of Normal?  Or do you mean you've 
collapsed the header panel by clicking the twisty next to "Subject"?

Comment 2

13 years ago
Reporter (jarviksin): please respond to comment 1 (not by email -- you need to 
respond at the bug's web page).

Comment 3

13 years ago
No response from reporter  => WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.