With Caps Lock on, Alt+D does not shift focus to address bar

VERIFIED DUPLICATE of bug 178110

Status

()

Firefox
Keyboard Navigation
VERIFIED DUPLICATE of bug 178110
13 years ago
13 years ago

People

(Reporter: Baraa Basata, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

With Caps Lock on, Alt+D does not shift focus to address bar.
With Caps Lock off, Alt+D always works.


Reproducible: Always

Comment 1

13 years ago
this is fixed in the nightly builds. please reopen if you can reproduce with a
nightly build

*** This bug has been marked as a duplicate of 178110 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.