[PatchReader] patch viewer should allow ignoring whitespace changes

RESOLVED INVALID

Status

()

Bugzilla
Attachments & Requests
--
enhancement
RESOLVED INVALID
14 years ago
4 years ago

People

(Reporter: Biesinger, Unassigned)

Tracking

Details

(Whiteboard: [wanted-bmo])

it would be nice if patch viewer allowed hiding all whitespace changes in a
patch (like a diff -w)
This RFE was apparently filed on my behalf. (Thanks Christian).  
But my request was specifically about interdiff, the ability to diff 
(the effects of) two patches in bugzilla.  

I believe I filed it because this annoyed me, but I can't say for sure after 6
months :)

a -w option for both cases would be nice.
*** Bug 329923 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago
*** Bug 329924 has been marked as a duplicate of this bug. ***
Keywords: dogfood
Keywords: dogfood
Whiteboard: [wanted-bmo]

Updated

12 years ago
Summary: patch viewer should allow ignoring whitespace changes → [PatchReader] patch viewer should allow ignoring whitespace changes

Comment 5

4 years ago
We have no control on PatchReader on CPAN, and bugs should be reported to rt.cpan.org.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.