Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 285837
14 years ago
14 years ago

People

(Reporter: solovam, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Hit the URL, observe crash

Reproducible: Always

Steps to Reproduce:
1. Hit the URL
2. Watch it crash
3.

Actual Results:  
Crash

Expected Results:  
Well...

Mozilla 1.7.5 has the same problem

*** This bug has been marked as a duplicate of 285837 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.