Download manager should have the buttons and icons of the extension Download Manager Tweak

RESOLVED DUPLICATE of bug 260879

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 260879
14 years ago
10 years ago

People

(Reporter: NicolasWeb, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

remplace cancel... text by icons.
add bottom butons.
contrary to the extension Download Tweak Manager the bottom, the margins...
should not change it is very pretty.

Reproducible: Always
(Reporter)

Comment 1

14 years ago
Created attachment 177221 [details]
Screen Shot
We had buttons before and they were removed.
I guess that makes this INVA ?

*** This bug has been marked as a duplicate of 260879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.