Centralize all ways to personalize Firefox

VERIFIED WONTFIX

Status

()

--
enhancement
VERIFIED WONTFIX
14 years ago
12 years ago

People

(Reporter: NicolasWeb, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

All the options should be accessible since options window (personalisation of
the toolbar icons and menu;  options of the extensions;  ... maybe more). As no
body of us want to overload the interface, that could be done with a link
towards a page, a window indicating all the other options available by UI, and
how to reach them.

Reproducible: Always

Comment 1

14 years ago
INVALID because of new preferences box ?
Extensions are separate from application preferences.  Separating these was a
good thing, and we're not going to cram everything into one dialog.  Toolbar
customization isn't really under the "app preferences" category either, its a
visual arrangement issue.

This is not something we would ever do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

14 years ago
Maybe, but when you are an user that is trying to personalize you do :
1) FF options
2) Extensions options
3) Toolbar custumize
4) ...

Maybe only an item "How to personalize FF for me" in the help menu is needed.
this link may go to a web page that explain ALL ways to make FF YOUR browser (
1) 2) 3) ...) .
(Reporter)

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(Reporter)

Updated

14 years ago
Summary: Centralize the options of Firefox → Centralize all ways to personalize Firefox

Comment 4

14 years ago
As comment #2 clearly says, Application Options, Extension Options and Toolbar
Customization are *different* things, and do not belong in the same location.

As for a help item, that's a seperate issue that's not part of this bug, and i'm
sure there's already plenty of content on the internet if you do a search for
customizing FF. 

Wontfix per Comment #2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.