Closed Bug 285861 Opened 16 years ago Closed 16 years ago

No menuitem for reload image in the popup menu.

Categories

(Firefox :: Menus, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 218142

People

(Reporter: ezar, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Sometimes some images not loaded at all (only placeholers displaed) or loaded
partially. This images can not be reloaded, only whole page has this feature.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Each image must have "reload" menuitem in the popup menu. The best is to give
ability to reload set of selected images.

*** This bug has been marked as a duplicate of 218142 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.