Add notes (like post-it) like in Adobe Acrobat, MS office (PowerPoint) or Mail.app

RESOLVED DUPLICATE of bug 12306

Status

--
enhancement
RESOLVED DUPLICATE of bug 12306
14 years ago
4 years ago

People

(Reporter: NicolasWeb, Unassigned)

Tracking

unspecified
Thunderbird 3

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

Messages with a note should be marked : maybe with a new colum or a specific
icon, but something that allow sorting them. Allowing the change of the color of
the note is possible enhancement.

Reproducible: Always

Comment 1

14 years ago
This is a _very_ much needed feature in my case.

I receive lots of emails being automated build-reports, manual bug-reports from
testers and customers, questions/answers and/or return-questions on technical
problems and a whole lot other issues to be worked on by me.

While I can mark any one of these mails with one of the 5 labels, that
thunderbird allows me to customize, to associate some sort of state or action -
this is manytimes not sufficient.

When I have a message selected or open, I want to be able to associate a simple
comment or notice, which would allow me to store detailed informations (about
the state or resolution, or about references etc.) along with the mail.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
I think this bug should be fix.
Sorry I'm too busy now to add comments.

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

13 years ago
the TB-extension "MessageNotes" is good enough to solve the most imminent
requirements for me; even though, this is not a perfect solution yet, I'd be
fine with closing this issue
(Reporter)

Comment 5

13 years ago
Created attachment 213342 [details]
The extension "MyStickies" for Firefox

The extension "MyStickies" has a peace of what I need : the graphical look. But what I need look like the adobe Acrobat. Maybe this extension should be adaptated to Thunderbird & the starting point of work ?

Please, see comments in the extension page
https://addons.mozilla.org/extensions/moreinfo.php?id=1875

Comment 6

13 years ago
tabbing for thunderbird 3 so we don't forget to discuss it when we start going through thunderbird 3 work.
Target Milestone: --- → Thunderbird 3

Comment 7

13 years ago
the following discussion threads, found by searching for "msgnotes"
on http://forums.mozillazine.org search for "msgnotes", might add value to this discussion:
- MessageNotes ver 0.1.0 (for TB) released ( OK for TB 1.0.6 )
- Informal RFC: Message Notes..

the software being discussed can be downloaded from here and works fine with TB-1.0.6 (didn't try newer versions of TB yet:
http://www.supportware.net/mozilla/MsgNotes013.xpi
http://www.supportware.net/mozilla/MsgNotes.xpi 
QA Contact: front-end
(Reporter)

Comment 8

11 years ago
Note that the new apple mail.app propose a behavior for this functionality : we should see what they've done and what we need.

If weave become a reality for Tb too the behavior we'll choose may be impacted.
OS: Windows XP → All
Hardware: PC → All
Assignee: mscott → nobody
(Reporter)

Updated

10 years ago
Summary: Add notes (like post-it) like in Adobe Acrobat, or MS office (PowerPoint) → Add notes (like post-it) like in Adobe Acrobat, MS office (PowerPoint) or Mail.app

Comment 9

9 years ago
While I can see the need for "commenting" on individual e-mails, this bug is unrelated to what I need in a "Notes" feature. In case others here are interested, there is a bug for that: bug 116945 (incredibly, it's WONTFIX)

Comment 10

9 years ago
I would like to be able to add a post-it type not to an incoming email as a reminder for the future.

Updated

4 years ago
Depends on: 288514

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 288514
Resolution: --- → DUPLICATE
Duplicate of bug: 12306
You need to log in before you can comment on or make changes to this bug.