page become unreadable after increasing and then decreasing the text size

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: smalex.spb, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

After increasing text size to maximum and after that returning to the normal
text size page http://wisesoft.ru become unreadable because all elements of the
page are stretched

Reproducible: Always

Steps to Reproduce:
1. Increase the font size by pressing 'ctrl'+'+' to the maximum
2. Decrease the font size by pressing 'ctrl'+'-' to its normal size
Actual Results:  
All elements of the page are stretched

Expected Results:  
Expected returning to the original page view

Comment 1

13 years ago
Reproduced with 1.0.1, worked fine on trunk: Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.8b2) Gecko/20050312 Firefox/1.0+ --> wfm

Please reopen if  you can reproduce with a trunk build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.