Status

()

--
trivial
RESOLVED DUPLICATE of bug 90198
14 years ago
14 years ago

People

(Reporter: box, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

When you go to the mentioned site you will notice that it scrolls very slow and
with hiks. If you scroll upwards it is even worse. I think it has something to
do with the background image. It looks like it is reloading every time you
scroll a step. IE doesn't have any scrolling problems with this website.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.vpro.nl/programma/hollanddoc/
2. Scroll up and down


Actual Results:  
Very slow and skipping scroll movement.

Expected Results:  
Smooth scroll, just like on every 'normal' website.

*** This bug has been marked as a duplicate of 124150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 90198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.