Closed Bug 285968 Opened 16 years ago Closed 16 years ago

Format changes in RSS when middle mouse button is clicked.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 215762

People

(Reporter: cosmotron, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

When you go to an RSS page and middle click with the mouse the formatting
changes.  I'm not sure if this is supposed to happen but you then you can't make
the page scroll icon (the one that appears when you middle click in browsers in
Windows XP) won't disappear until you click the back button.

Reproducible: Always

Steps to Reproduce:
1. Go to any RSS page.
2. Middle click in the page.

Actual Results:  
The pag formatting changes

Expected Results:  
I think it should have stayed the same.

*** This bug has been marked as a duplicate of 215762 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.