Problems with preferences and other things.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: joelnackman, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I just downloaded the Firefox nightly build.  A few problems were present. 
First, the preferences window is just completely destroyed, no information is
there.  Second, the build id seems funny.  The number after 'Gecko/' is the
date, but mine is a date from 2004, which is strange considering that the last
nightly build I downloaded had a date from 2005.   

Reproducible: Always

Steps to Reproduce:
1. Install Firefox
2. Run Firefox and open Edit -> Preferences


Actual Results:  
The preferences were messed up.

Expected Results:  
The preferences shouldn't be messed up.

I am running Mandrake Linux 10.1 and am using Gnome as my desktop environment.
(Reporter)

Comment 1

14 years ago
Created attachment 177300 [details]
Messed up Preferences Window
(Reporter)

Comment 2

14 years ago
I just somehow managed to get the latest build to work.  I must have been doing
something wrong, because now everything works fine.  I don't know whether this
bug is work pursuing anymore.

Sorry.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.