Closed Bug 285995 Opened 16 years ago Closed 16 years ago

Privacy Options Panel Not Tall Enough

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: jgbishop, Assigned: bugs)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050312 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050312 Firefox/1.0+

The Privacy panel in the options window (prefs-window v) is not quite tall
enough in the default Windows theme. The "Sanitize" button and the tail on the
letter "y" in the word keyboard are cut off ever so slightly.

Reproducible: Always

Steps to Reproduce:
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.