<?php ......... ?> tags removed from .php pages

VERIFIED DUPLICATE of bug 59985

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 59985
13 years ago
13 years ago

People

(Reporter: path, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

After opening a .php page in Composer, making a change (that did not include
changing any area of the page with a <?php....... ?> tag), the php tags were no
longer there.

Reproducible: Always



Expected Results:  
Should have left the tags alone.

Comment 1

13 years ago
<?php ... ?> doesn't work in Mozilla, but Glazou is handling them right in Nvu:
http://www.glazman.org/weblog/dotclear/index.php?2005/01/07/795-news-from-the-cave---nvu-20050107
http://www.glazman.org/weblog/dotclear/index.php?2005/01/27/847-news-from-the-cave---nvu-080-rc2
http://www.glazman.org/weblog/dotclear/index.php?2005/02/02/852-nvu-080

Confirming with 2005031205/SM-trunk/WXP, marking DUPE of bug 59985.

*** This bug has been marked as a duplicate of 59985 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.