options window under tools -> options does not render properly on non-standard themes

VERIFIED DUPLICATE of bug 283624

Status

()

Toolkit
Add-ons Manager
--
major
VERIFIED DUPLICATE of bug 283624
13 years ago
9 years ago

People

(Reporter: Jonathan Montgomery, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050310 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050310 Firefox/1.0+

The Options window will not display correctly when using a different themes. 
Several different themes were tested with the same results.  Tabs from the
Options window are displayed on-screen, and the OK/Cancel buttons are displayed
at the bottom right-hand corner of the screen.  Both buttons can be clicked and
doing so exits the improperly-rendered window.

Reproducible: Always

Steps to Reproduce:
1. download and switch to a different theme
2. restart firefox with the new theme
3. go to tools -> options

Actual Results:  
Firefox rendered the text from the options window tabs and the OK/Cancel
buttons, only.  Refer to screenshot.  There was a bit of slowdown.

Expected Results:  
The full window should have been displayed.
(Reporter)

Comment 1

13 years ago
Created attachment 177314 [details]
Screenshot of browser screen after Options window opened
Themes need to be modified to work with the new Preferences Window. Until that's
done, you're going to get bad results.

*** This bug has been marked as a duplicate of 283624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.