Web page does not fit properly to page until refresh

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Kevin Brice, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

MozillaZine articles are not correctly fitted inside the browser window until
you refresh the web page.  This first started when I upgraded to Firefox 1.0.1.

Reproducible: Always

Steps to Reproduce:
1. Open an article at www.mozillazine.org
Actual Results:  
The web page does not correctly fit in the browser window.

Expected Results:  
Firefox should have made everything fit horizontally in the browser window.

Comment 1

13 years ago
I see the problem with linux (suite) 1.7.5, but trunk looks ok.
Can you try a trunk firefox build (a nightly) or Mozilla 1.8b1?
Version: Trunk → 1.7 Branch
(Reporter)

Comment 2

13 years ago
I guess I put it under the wrong version in the bug reporting page.  I can't
really try a trunk version of Firefox or 1.8b1 because I found this problem on a
school computer and do not really want to mess with my main configuration by
putting on a nightly.  (I've heard that some people have had their browser
completely messed up by installing a nightly.)  If somebody already has a
nightly installed, maybe they could try it out.

Comment 3

13 years ago
I did.  It looked ok although I was able to see the problem you described with
1.7.5.  I'll resolve this as WORKSFORME for now.  If you get a chance to try a
new build later and can still reproduce the problem at the URL, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
I just got the release candidate for 1.0.2 and the problem still exists. 
MozillaZine does not fit properly on the page until a refresh.  However, some
pages on MozillaZine, such as
http://www.mozillazine.org/talkback.html?article=6250 , load properly the first
time.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
> I just got the release candidate for 1.0.2 and the problem still exists.

1.0.2 and 1.0.1 basically use the same layout engine... please reopen if this is
reproducible in a build using a 1.8b-something Gecko.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

13 years ago
I'm still having the problem with 1.0.3.  Is it again the case where Gecko
wasn't updated enough to fix it?
You need to log in before you can comment on or make changes to this bug.