Update extension abcTajpu

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
14 years ago
2 years ago

People

(Reporter: Aaron Irvine, Unassigned)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

Compose international characters easily, either by function key (~+n+F2 gives ñ
for example), or by context menu (there being support for many languages).  This
extension abcTajpu (abc-type-oo = a b c let's type) helps you to type in
accented letters and other characters without hassle, or as they say in
Esperanto "helpas vin tajpi literojn diverslingve"!

The new version, which adds significant features over version 0.1, is now
available.  Version 0.3 of abcTajpu (for listing under Firefox Extensions »
Editing And Forms please) is now available at
http://downloads.mozdev.org/abctajpu/abctajpu_0.3.xpi

It should work on all platforms, but I've only tested it on Windows.  This works
with Firefox version 0.9 and above.

Thanks,
Aaron Irvine
aaron_irvdel@yahoo.fr

Reproducible: Always

Updated

13 years ago
Summary: New version of character composing extension abcTajpu → Update extension abcTajpu
(Reporter)

Comment 1

13 years ago
Please use version 0.31 rather than 0.3 (which has a bug).
Version 0.31 is currently at:
http://lingvo.org/abctajpu_0.31.xpi

thanks,
Aaron

Comment 2

13 years ago
*** Bug 287997 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
Please use the Developer Control Panel to upload your addon
https://addons.update.mozilla.org/developers/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.