"Nickname" does not work after using the composer menu selection "address".

RESOLVED DUPLICATE of bug 282645

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 282645
13 years ago
13 years ago

People

(Reporter: gary hall, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050217

This maybe similar to "Bug" #251154 in that the "Nickname" does not work after
using the composer menu selection "address".

Reproducible: Always

Steps to Reproduce:
1. Start an email by selecting "compose" on the top menu bar of the "mail and
news groups" window.
2. Select "address" on the email compose window.
3. Choose any address(s) and select "To:", "CC" or Bcc.
4. Choose "done".
5. In the address (fill in area) type in the nickname. (or any other letter)
6.
Actual Results:  
The "auto completion" function does not work. It did work in 1.8a6.

Expected Results:  
The auto fill in fuction should pick up the nickname and fill in the address
that is associated with it -OR- give you similar emails with those letters entered.

Comment 1

13 years ago
please reopen or add comment if you can reproduce with a build later than
2005-03-01 

*** This bug has been marked as a duplicate of 282645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.