Crash when reloading a lot of remote calendars

RESOLVED DUPLICATE of bug 281554

Status

Calendar
Sunbird Only
--
critical
RESOLVED DUPLICATE of bug 281554
13 years ago
13 years ago

People

(Reporter: Josh, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20050203 Mozilla Sunbird/0.2

We're trying to set up a shared calendar system here at work.
Calendars are located on an WinServer2003 Enterprise edition with IIS and WebDAV.

We have a total of 10 calendar files we use for equipment reservations.  When
reloading, it asks for authentication (as it should) and then stalls, and
crashes.  This only happens sometimes.  It has happened as a result of both
"reload on startup" and manually reloading.

Crash doesn't affect calendar file integrity.

Reproducible: Sometimes

Steps to Reproduce:
1. Open Sunbird or click Reload
2. Enter username & password


Actual Results:  
Stalls, then crashes

Expected Results:  
reloaded calendar files

Comment 1

13 years ago
this happens every time you have 11 ore more calendar files open.
But it doeas not crash, it stalls with the red circulatin arrows.

I have the same problem with our group cal on my apache2 (debian testing) system.
Using Sunbird 0.2 on WXP SP2
Summary: Crash when reloading a lot of remote calendars → Crash when reloading a lot of remote calendars

Comment 2

13 years ago
Looks almost identical to bug 281554. I suspect both are fixed on trunk.  It'd 
be great if someone could confirm that.

*** This bug has been marked as a duplicate of 281554 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.