Tp (pageload) performance regression between 8-March-2005 and 9-March-2005

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: sairuh (rarely reading bugmail), Unassigned)

Tracking

({perf, regression})

Trunk
x86
Windows XP
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Rafael noticed that recent firefox trunk builds have been performing slowly for
him. I checked out the Tp tests on beast, and noticed that sometime between
8-March-2005 and 9-March-2005 the pageload time went from roughly 184ms to
approx 193ms.

http://build-graphs.mozilla.org/graph/query.cgi?testname=pageload&tbox=BEAST&autoscale=1&days=7&avg=1&showpoint=2005:03:14:11:55:46,192
What checkins happened in that range?

Was there a regression on other tinderboxes too?

Comment 2

14 years ago
the supplied graph also shows that Tp has returned to its previous level in the
low 180's with todays builds.

Mecca shows a half of 1/100 of a second climb on 03/01.
btek shows an even smaller climb from 03/09 to 03/11
Also on the graph supplied, change the number of days to 60 and you'll see that
this falls within a range of fluctuation that has been happening since the
beginning of the year.  We have regressed a tiny bit since Nov. 2004 (set days
to 180)
Assignee: bross2 → nobody
Status of this ?
Closing as WFM based on comment 2
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.