Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 275309
13 years ago
9 years ago

People

(Reporter: ck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: build id 2005031205

missing menu items. see attachment. i'm running windows 2003 standard server,
mouse gestures and adblock extensions

Reproducible: Always

Actual Results:  
see attachment
(Reporter)

Comment 1

13 years ago
sorry folks i meant to add all this information under bug 275309. Feel free to
call this one a duplicate

Comment 2

13 years ago
Per comment one, am marking as dupe.

*** This bug has been marked as a duplicate of 275309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
v=aha
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.