Closed Bug 28618 Opened 20 years ago Closed 20 years ago

Mouseover link retains colour if pointer is moved to toolbar

Categories

(Core :: User events and focus handling, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: sitsofe, Assigned: joki)

References

()

Details

Steps to reproduce:
1. Visit http://news.bbc.co.uk/
2. Scroll the page down so that a headline link is cut in half (i.e. so the top
half is off the top of the page but you can still see the bottom half).
3. Mouseover the link. It should turn red.
4. Move the pointer straight up to the toolbar.

Expected:
Link to stop being red.

Result:
Link remains red.

Moving the pointer off the toolbar (but not back on to the link) stops the link
being red.

Build id: 2000021909 Linux
This will also happen with other :hover styles applied to the element.
If you apply the steps above to the "Commit" button on this page,
you'll notice that the hover state is still active.
Marking M17.
Target Milestone: M17
I no longer see this in build 052520 Linux. Marking worksforme. 
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Mass update:  changing qacontact to ckritzer@netscape.com
QA Contact: janc → ckritzer
Updating QA Contact.
QA Contact: ckritzer → lorca
Works for me:
Platform: PC
OS: Redhat 6.2 Linux 2.2.14
Mozilla Build: 2000103108 M18 Trunk Build

Marking as verified.
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.