XPI packaging: Create xforms.template and xforms.js in objdir

RESOLVED DUPLICATE of bug 298431

Status

Core Graveyard
XForms
RESOLVED DUPLICATE of bug 298431
13 years ago
a year ago

People

(Reporter: Allan Beaufour, Assigned: aaronr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Currently we create xforms.template and xforms.js in srcdir, not objdir as they
should be.
(from https://bugzilla.mozilla.org/show_bug.cgi?id=285418#c3)
(Reporter)

Comment 1

13 years ago
Using the proper "install-API" for XPIs in bug 298431 will fix this, so marking
it dupe.

*** This bug has been marked as a duplicate of 298431 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.