If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Failure to change month heading in pop-up calendar

RESOLVED DUPLICATE of bug 273914

Status

Calendar
Internal Components
--
minor
RESOLVED DUPLICATE of bug 273914
13 years ago
13 years ago

People

(Reporter: Giles Robertson, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20050203 Mozilla Sunbird/0.2

When changing start/end dates in "New Event"/"New Task", clicking the left and
right arrows fails to change the name of the month (eg "March", "April" etc),
however, the correct date is recorded.

Reproducible: Always

Steps to Reproduce:
1. Create a new event
2. Click on arrow for dropdown calender under "Start:"
3. Click right arrow to move to next month
4. Observe how month name does not change

Actual Results:  
Month name does not change.

Expected Results:  
Month name should have changed to next month.
please look for (possibly fixed) old bugs before filing new ones

*** This bug has been marked as a duplicate of 273914 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.