web links duplicated, layout of page changed as consequence

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Steve Martin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050313
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050313

On the following page http://www.skyincentives.com/contactusnew.aspx any where
that a link to another location has been used the whole link is shown in square
brackets, also the size of text boxes are not being shown correctly they are not
as wide as they should be. If view in IE 5 all is fine.

Reproducible: Always

Steps to Reproduce:
1.Load the page
2.look at the page
3.Twiddle thumbs and think

Actual Results:  
web links not shown correctly as described above

Expected Results:  
not shown links in [] brackets as, I am unable to select link in [], sorry

the pages are written in .Net, system is live please dont add info to db, feel
free to look around.

Comment 1

13 years ago
The links are displayed in square brackets because the site stylesheet requests it.

In http://www.skyincentives.com/skyincentives.css :

a:after
{
	content:' [' attr(href) '] '
}
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.