All users were logged out of Bugzilla on October 13th, 2018

The menubar customization is broken

RESOLVED DUPLICATE of bug 274352

Status

--
major
RESOLVED DUPLICATE of bug 274352
14 years ago
2 years ago

People

(Reporter: joelnackman, Assigned: shaver)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20050203 Mozilla Sunbird/0.2

When I try to customize the toolbar the customization window freezes up. 
Sunbird dosen't crash, but I can't use the customization.

Reproducible: Always

Steps to Reproduce:
1.  Go into Sunbird
2.  Go to View -> Customize Toolbar
3.

Actual Results:  
The edges of the window freeze up.

Expected Results:  
They shouldn't

I'm running Mandrake Linux 10.1 with Gnome as my desktop environment.

Comment 1

14 years ago
This is likely a variant of bug 274352.  See also bug 292402.  All of these bugs
are worksforme on trunk though.

Comment 2

13 years ago
(In reply to comment #1)
> This is likely a variant of bug 274352.  See also bug 292402.  All of these bugs
> are worksforme on trunk though.

Yes, this is probably a worksforme

Comment 3

13 years ago
Resolving as a duplicate of bug 274352.  Reporter, if you can still reproduce
this bug on a current nightly build you may re-open.

*** This bug has been marked as a duplicate of 274352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Depends on: 1329659
No longer depends on: 1329659
You need to log in before you can comment on or make changes to this bug.