File>Print Preview followed by right-click Reload results in normal display with preview toolbar

RESOLVED DUPLICATE of bug 126719

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 126719
13 years ago
13 years ago

People

(Reporter: Anthony Houghton, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

Go to File>Print Preview then right-click and select Reload. This results in the
normal web page display but with the preview toolbar instead of the standard
menus etc.

The toolbar is non-functional and the user has no option but to close the
browser window 

Reproducible: Always

Steps to Reproduce:
see Details 
Actual Results:  
see Details 

Expected Results:  
The browser should either reload in Print Rriview mode or return to normal mode.
Disabling Reload when in Print Preview would also be acceptable IMO.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.