Footer should contain simple search or quicksearch

RESOLVED DUPLICATE of bug 101515

Status

()

Bugzilla
User Interface
--
enhancement
RESOLVED DUPLICATE of bug 101515
13 years ago
13 years ago

People

(Reporter: Jason Remillard, Assigned: myk)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: 

The search on the footer is a search for bug#. This is not the most common
search, so should not be the default on every page (look at your mozilla.org
logs to verify). The search that is on the main bugzilla page that searches by
word + if the keyword looked like a bugnumber, searched on bug# would be much
more useful. I often go back to main page just to get at the free form search

Reproducible: Always

Steps to Reproduce:

Updated

13 years ago
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All
Summary: Find bug# in footer should be general search like main page → Footer should contain simple search or quicksearch
Whiteboard: DUPME

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 101515 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
You need to log in before you can comment on or make changes to this bug.