Closed Bug 286413 Opened 15 years ago Closed 15 years ago

No scrollbar shown when To: address list is too long to fit in window

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: mkosmul, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla Thunderbird version 1.0 (20041206)

When an incoming e-mail has got very many addresses in one of the address fields
(To:, CC:), the list is collapsed to a single line and can be expanded by
clicking a small "+" icon left of this line. However, the expanded list doesn't
show a scrollbar when it is too large to be displayed in the window. I sometimes
get e-mails which contain about 100 (perhaps even more) addresses in the To:
field and even when the list is expanded, not all of them are visible, even
after maximizing the window. A scroll bar should be displayed to allow viewing
the whole list regardless of size. You can use View->Message Source to access
the addresses, but that's not easy to figure out for the average user.

Reproducible: Always

Steps to Reproduce:
1. Receive an e-mail with about 200 addresses in the To: field
2. Expand the list of To: addresses
3.

Actual Results:  
Not all of the list is visible and no scrollbar is available.

Expected Results:  
A scrollbar should be displayed when the list is too long to fit in the window
xref Bug 56825

All previous TB bugs for this were duped against this one. But I'm not sure if I
should do this now.

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0
You need to log in before you can comment on or make changes to this bug.