Crash after opening PDF file from location

RESOLVED DUPLICATE of bug 253565

Status

()

Toolkit
Downloads API
--
critical
RESOLVED DUPLICATE of bug 253565
13 years ago
10 years ago

People

(Reporter: JCB, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

When attempting to download a PDF(Adobe Acrobat) file from a site and the down
load manager is set to open from source location, the file will open then crash
when exiting the document.  An example canbe found at
http://techrepublic.com.com/2001-6240-0.html?tag=trnl&tag=nl.e101
*You do need to be a member to download files, this is free!

Reproducible: Always

Steps to Reproduce:
1.Go to a site( or e-mail attachment) lets uses PDF files
2.Attempt to open from source location
3.Exit the PDF document

Actual Results:  
The web page for downloading and all others locked up and crashed

Expected Results:  
closed out the document

windows error repoting window

Comment 1

13 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050227
Firefox/1.0+

I am getting something similar with all downloads, if there is a bug causing 
this, then it may have been fixed already.

Could you try with a newer build (no more than a day or two old), and if the
problem is still present, post a Talkback ID. Thanks.

Updated

13 years ago
Keywords: crash

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 253565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.