multiple day events that are not all day show start time on all days

RESOLVED DUPLICATE of bug 199732

Status

RESOLVED DUPLICATE of bug 199732
14 years ago
12 years ago

People

(Reporter: bay, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

An event that goesw multiple days and has a distinct start time shows that start
time on all days of the event, not just the first day.  This is on the month view.

Reproducible: Always

Steps to Reproduce:
1.Create an event with a start time and last multiple days
2.
3.

Comment 1

14 years ago
Reporter,
    This seems to be dealing with the same issue dealt with in bug 199732. 
Please look over that bug, especially the description and second comment, and if
you agree this is a duplicate of that bug, please mark it as such.
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 199732 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.