Inline AutoComplete in location bar

RESOLVED DUPLICATE of bug 186136

Status

()

Firefox
Address Bar
--
enhancement
RESOLVED DUPLICATE of bug 186136
13 years ago
13 years ago

People

(Reporter: valaszoljnekem, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Internet Explorer-like inline AutoComplete would be a very nice feature.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 186136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.