Clicking a folder shortcut in the Save Image dialog box tries to overwrite the file

RESOLVED DUPLICATE of bug 283730

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 283730
13 years ago
13 years ago

People

(Reporter: Shawn, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

I apologize if this is a duplicate, but I couldn't find an entry that matched.

When I right-click an image and select Save Image As, the Save Image dialog box
appears.  If I double-click a folder shortcut file, I receive a message box that
asks if I want to overwrite the .lnk file.  The shortcut in question points to a
shared folder on another PC.

Reproducible: Always

Steps to Reproduce:
1. Right-click an image
2. Choose "Save Image As..."
3. Find a folder shortcut and double-click it

Actual Results:  
A message appears asking me if I want to overwrite the shortcut.

Expected Results:  
The dialog should follow the shortcut to the appropriate folder.

*** This bug has been marked as a duplicate of 283730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.