Crash while printing (with reproducible test case)

RESOLVED DUPLICATE of bug 260961

Status

()

--
critical
RESOLVED DUPLICATE of bug 260961
14 years ago
14 years ago

People

(Reporter: luke.hutch, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050109 Epiphany/1.5.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050109 Epiphany/1.5.6

Mozilla 1.7.x and Firefox 1.0 both crash on print, when viewing the following page:

<html>
<body>
 <div style="opacity:0.9;">
  Test
 </div>
</body>
</html>

Reproducibility=100%.

Using -moz-opacity instead of opacity also causes the problem.



Reproducible: Always

Steps to Reproduce:
See also bug 262019.

*** This bug has been marked as a duplicate of 260961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.