In Print Preview, (F5) page refresh returns to web-page but with Print Toolbar

RESOLVED DUPLICATE of bug 126719

Status

()

--
minor
RESOLVED DUPLICATE of bug 126719
14 years ago
12 years ago

People

(Reporter: dave, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Print-Previewing (any) web page, by pressing F5 to refresh return you to the
web-page proper but with the Print Toolbar is the ONLY toolbar visible. 
Clicking the Close doesn't do anything, the other buttons (Print, Page Setup) do
work.

Unable to retreieve the other toolbars.  Only option is to close the browser
completely.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox and browse to a web page. 
2.Preview the page for printing (File -> Print Perview).
3.On previewing the page... press F5 (page refresh).



Actual Results:  
You're returned to the web page, but with only the Print Toolbar and no way to
get the Navigation/Bookmark(/Developer) Toolbars back.

Expected Results:  
You're returned to the web page, with the Navigation/Bookmark etc Toolbars back.

Comment 1

14 years ago
Reproducable on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6)
Gecko/20050223 Firefox/1.0.1

Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.