Status

SeaMonkey
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: technodude90, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050317
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050317

it seems that when I am viewing any webpage in browser or previewing an email in
mail that the context menu will not work whether in the area of the preview or
the area where the actual webpage is displayed respectively. For example, I can
not open a new tab with the context menu from the page display area in browser,
nor can I delete a message with the context menu from the email preview area.

Reproducible: Always

Steps to Reproduce:
1. Open a web page or preview an email
2. Right click the area where the email or webpage is displayed
3. Select any entrie (ex. open new tab, delete message) from the context menu

Actual Results:  
The entries in the context menu produced no results

Expected Results:  
The entries should produce the fuctions that they say the will

Comment 1

13 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050317
Imho you first should get your Mozilla installed correctly before filing
additional bugs. I´ve tested on this page, using the [reply] link from your
comment 0:

1. right-click [reply] of a comment
2. see second entry of context menu: Open Link in New Tab
3. click this, and a new tab is opened, with a bugzilla error message.

So the 'Open Link in New Tab' is working, the error message is because this
can´t be done with that link.

I don´t know which extension broke, but I suggest to create a new profile, just
for test.
Start Mozilla -Profilemanager, or use the menu
Tools->SwitchProfile->ManageProfiles->CreateProfile.

Depends on: 286594

Comment 2

13 years ago
RESO/WFM based on c#1, if the problem persists after doing as requested, feel
free to re-open, with more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.