All products not available when entering a new bug

RESOLVED INVALID

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Peter Taylor, Unassigned)

Tracking

2.18
x86
Windows XP

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Bugzilla 2.18


I've added 2 product. Bugzilla recognises that I've done so everywhere other 
than on the new bug form where I cannot select one of the for new bugs. I am 
able to see the other product and raise bugs against its versions without 
problems. I have played with the MakeProductGroups and UseEntryGroupDefault 
parameters in an attempt to gain visibility of the troublesome group. These 
parameters are currently switched off. I have deleted the product and re-
entered a new product still without seeing it.

Reproducible: Always

Steps to Reproduce:
1.Add 2 products
2. Cannot assign new bugs to the second product because it is not provided as 
an option in the form
3.
(Reporter)

Updated

14 years ago
Version: unspecified → 2.18
(Reporter)

Comment 1

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.1.4322)
> Build Identifier: Bugzilla 2.18
> I've added 2 product. Bugzilla recognises that I've done so everywhere other 
> than on the new bug form where I cannot select one of the for new bugs. I am 
> able to see the other product and raise bugs against its versions without 
> problems. I have played with the MakeProductGroups and UseEntryGroupDefault 
> parameters in an attempt to gain visibility of the troublesome group. These 
> parameters are currently switched off. I have deleted the product and re-
> entered a new product still without seeing it.
> Reproducible: Always
> Steps to Reproduce:
> 1.Add 2 products
> 2. Cannot assign new bugs to the second product because it is not provided as 
> an option in the form
> 3.

I have resolved this problem by creaeting one component within the product. The 
product is now presented when entering new bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.