system menu sound does not play upon menu usage

VERIFIED DUPLICATE of bug 83056

Status

defect
VERIFIED DUPLICATE of bug 83056
14 years ago
14 years ago

People

(Reporter: fd0man, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

When the menus are used in the Mozilla application under Windows, the system
sounds that are selected for menu open and menu select and so forth do not play.
 The application doesn't seem to trigger it for application menus or context menus.

Reproducible: Always

Steps to Reproduce:
1.  Set system menu sounds.
2.  Use menus in Mozilla.

Actual Results:  
Menus work, but don't play associated sounds.

Expected Results:  
Opened the menu/executed the menu item and triggered the appropriate associated
sound event.

The application does not crash, it just does not behave properly.

Updated

14 years ago
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 83056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.