open link in new tab just open blank tabs, not actually loads the requested link

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: nkwigeih, Assigned: bugs)

Tracking

1.0 Branch
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: firefox 1.0.1 built from sources by the freebsd ports. FF port version 1.0.1_2,1

open link in new tab just open blank tabs, not actually loads the requested link
and does not even show the address in the address bar

Reproducible: Always




i`m using freebsd 5.3-stable as of mid-january`2005
(Reporter)

Updated

14 years ago
OS: other → FreeBSD
Version: unspecified → 1.0 Branch

Comment 1

14 years ago
You have any extension installed? Same issue when you disable them?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> You have any extension installed? Same issue when you disable them?

i have nothing but brand new install of firefox. may it be related to
language/locale settings? i`m a russian and using ru_RU.KOI8-R locale

Comment 3

14 years ago
STill an issue?

Comment 4

14 years ago
when i use "open link in new window" or "open link in new tab"
(right click over a hiperlink),this action no fill inmediately
the url box with the url when the computer is busy or the internet
connection is very slowly or is disconnected, if this duration condition is
greater than
a few seconds firefox forgets the url and appears nothing in the url box. 

Comment 5

13 years ago
No reply from  reporter --> invalid

please reopen if you can reproduce with at least Firefox 1.5

comment 4 is not this bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.