Bugzilla not retaining duplicate status.

VERIFIED DUPLICATE of bug 32950

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED DUPLICATE of bug 32950
18 years ago
5 years ago

People

(Reporter: Kevin Berkheiser, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
I noticed some of my bugs were recently marked duplicate.  However they still 
have a status of new.  

I am not sure if this is a bug.
QA Contact: matty

Comment 1

18 years ago
tara@tequilarista.org is the new owner of Bugzilla and Bonsai.  (For details,
see my posting in netscape.public.mozilla.webtools,
news://news.mozilla.org/38F5D90D.F40E8C1A%40geocast.com .)
Assignee: terry → tara

Comment 2

18 years ago
This is probably due to one of the causes mentioned in bug 32950, 
"Bugzilla DUPL messages appears on DUP-to bug, but not on DUP-of bug"
-- checking for permissions, logged-in status, or mid-air collisions.

Marking as DUP of bug 32950 due to lack of detail in this report.

*** This bug has been marked as a duplicate of 32950 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.